MacOS Mojave 10.14 & MédiStory

Depuis le 24/10/2018, Prokov Editions a publié une mise à jour de la gamme 2016 de MédiStory.

Cette mise à jour apporte notamment la compatibilité macOS Mojave (10.14). Les détails sont disponibles ici.

Depuis le 16/11/2018, une version 4.30 du composant AmeliPro est disponible.

Après quelques tests et installations, cette version semble fonctionner correctement.

Attention cependant il reste des problèmes de compatibilité avec d’autres logiciels, par exemple, Dragon Dictate 5. Effectivement, à ce jour, Dragon Dictate 5 ne fonctionne pas avec macOS 10.13 et +.

Dans tous les cas, assurez-vous d’avoir une sauvegarde de vos données avant d’effectuer la mise à jour macOS Mojave.

N’hésitez pas à demander conseil à notre expert : medical@actimac.fr

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *